ポケットリファレンスシリーズCiscoルータコマンド ポケットリファレンス
【IPv4/IPv6対応版】

[表紙]Ciscoルータコマンド ポケットリファレンス 【IPv4/IPv6対応版】

四六判/432ページ

定価(本体2,780円+税)

ISBN 4-7741-2827-9

ただいま弊社在庫はございません。

→学校・法人一括購入ご検討の皆様へ

書籍の概要

この本の概要

中規模・大規模のネットワークでは,スタンダードのルータといえるCisco社ルータのコマンドリファレンスです。IPv4とIPv6の対応,またIPv6ネットワークで使用するコマンドも多数収録しています.これからのネットワークエンジニアには必須の1冊です。

こんな方におすすめ

  • Ciscoルータを業務で使用している人
  • CCNAなどのCisco認定資格取得を目指している人

この書籍に関連する記事があります!

ネットワークエンジニアは縁の下の力持ち
すでにネットワークは,企業に,家庭に欠かすことができない重要な社会的インフラとなっています。家庭には常時回線が敷設され,定額コストで1日中インターネットを楽しむのも今では当たり前のこととなっています。

目次

ルータ操作

  • モード切替
    • enable
    • exit
  • ファイル操作
    • dir
    • more
    • copy
    • delete
    • undelete
    • erase
    • format
    • squeeze
    • verify
  • 再起動
    • reload
    • reload at
    • reload in
    • reload cancel
  • 疎通確認
    • ping
    • traceroute
  • 情報のクリア
    • clear adjacency
    • clear arp-cache
    • clear cdp table
    • clear counters
    • clear line
    • clear logging
    • clear interface
    • clear ip bgp
    • clear ip bgp soft
    • clear ip bgp dampening
    • clear ip bgp flap-statistics
    • clear ip cache
    • clear ip flow stats
    • clear ip route
    • clear ip ospf process
    • clear ip ospf redistribution
    • clear bgp ipv6
    • clear bgp ipv6 soft
    • clear bgp ipv6 dampening
    • clear bgp ipv6 flap-statistics
    • clear ipv6 route
    • clear ipv6 ospf process
    • clear ipv6 ospf redistribution

ルータ状態確認

    • show adjacency
    • show arp
    • show buffers
    • show cdp
    • show cdp neighbors
    • show cdp neighbors detail
    • show cef drop
    • show cef interface
    • show cef not-cef-switched
    • show clock
    • show diag
    • show file systems
    • show (Flash File Systems)
    • show interfaces
    • show interfaces stats
    • show ip access-list
    • show ip bgp
    • show ip bgp community
    • show ip bgp community-list
    • show ip bgp dampened-paths
    • show ip bgp filter-list
    • show ip bgp flap-statistics
    • show ip bgp neighbors
    • show ip bgp neighbors advertised-routes
    • show ip bgp neighbors received-routes
    • show ip bgp neighbors routes
    • show ip bgp peer-group
    • show ip bgp regexp
    • show ip bgp summary
    • show ip cache
    • show ip cache flow
    • show ip cef
    • show ip cef detail
    • show ip cef summary
    • show ip interface
    • show ip ospf
    • show ip ospf border-routers
    • show ip ospf database
    • show ip ospf interface
    • show ip ospf neighbor
    • show ip protocols
    • show ip redirects
    • show ip route
    • show ip route bgp
    • show ip route connected
    • show ip route ospf
    • show ip route rip
    • show ip route static
    • show ip route summary
    • show ip traffic
    • show logging
    • show memory
    • show ntp status
    • show processes
    • show processes memory
    • show queue
    • show queueing
    • show reload
    • show running-config
    • show snmp
    • show stacks
    • show standby
    • show startup-config
    • show tcp
    • show tcp brief
    • show tcp statistics
    • show tech-support
    • show users
    • show version
    • show bgp ipv6 unicast
    • show bgp ipv6 unicast community
    • show bgp ipv6 unicast community-list
    • show bgp ipv6 unicast filter-list
    • show bgp ipv6 unicast neighbors
    • show bgp ipv6 unicast neighbors advertised-routes
    • show bgp ipv6 unicast neighbors received-routes
    • show bgp ipv6 unicast neighbors routes
    • show bgp ipv6 unicast regexp
    • show bgp ipv6 unicast summary
    • show ipv6 access-list
    • show ipv6 cef
    • show ipv6 cef summary
    • show ipv6 interface
    • show ipv6 ospf
    • show ipv6 ospf border-routers
    • show ipv6 ospf database
    • show ipv6 ospf interface
    • show ipv6 ospf neighbor
    • show ipv6 prefix-list
    • show ipv6 protocols
    • show ipv6 rip
    • show ipv6 route
    • show ipv6 route bgp
    • show ipv6 route connected
    • show ipv6 route ospf
    • show ipv6 route rip
    • show ipv6 route static
    • show ipv6 route summary
    • show ipv6 traffic

ルータ設定

  • 設定方法
    • configure terminal
    • configure network
    • configure memory
  • システム設定
    • service compress-config
    • service nagle
    • service password-encryption
    • service tcp-small-servers
    • service tcp-keepalives-in
    • service udp-small-servers
    • service timestamps
    • ip bootp server
    • service finger
    • ip http server
    • ip subnet-zero
    • ip classless
    • ip source-route
    • ip cef
    • boot system
    • hostname
    • config-register
    • cdp run
    • arp
    • ipv6 unicast-routing
    • ipv6 cef
    • ipv6 icmp error-interval
  • 時刻設定
    • clock timezone
    • ntp clock-period
    • ntp source
    • ntp update-calendar
    • ntp server
    • ntp peer
    • ntp authenticate
    • ntp authentication-key
    • ntp trusted-key
  • ログ設定
    • logging rate-limit
    • logging buffered
    • logging host
    • logging source-interface
  • 認証設定
    • aaa new-model
    • aaa authentication login
    • ip tacacs source-interface
    • ip radius source-interface
    • tacacs-server host
    • tacacs-server key
    • radius-server host
    • radius-server key
    • radius-server retransmit
    • radius-server timeout
    • username
    • enable password
    • enable secret
  • ACL設定
    • access-list 1-99
    • access-list 100-199
    • ipv6 access-list
    • ipv6 prefix-list
  • DNS設定
    • ip domain-list
    • ip domain-lookup
    • ip domain-name
    • ip name-server
  • snmp設定
    • snmp-server community
    • snmp-server location
    • snmp-server contact
  • NetFlow設定
    • ip flow-export source
    • ip flow-export version
    • ip flow-export destination
    • ip flow-sampling-mode
  • インタフェース設定
    • interface
    • bandwidth
    • cdp enable
    • description
    • encapsulation
    • fair-queue
    • full-duplex
    • half-duplex
    • hold-queue
    • ip access-group
    • ip address
    • ip mtu
    • ip ospf authentication
    • ip ospf authentication-key
    • ip ospf cost
    • ip proxy-arp
    • ip redirects
    • ip route-cache
    • ip route-cache cef
    • ip route-cache flow
    • ip unnumbered
    • ip unreachables
    • ip load-sharing per-destination
    • ip load-sharing per-packet
    • keepalive
    • load-interval
    • mac-address
    • shutdown
    • speed
    • standby ip
    • standby preempt
    • standby priority
    • standby track
    • ipv6 address
    • ipv6 enable
    • ipv6 nd suppress-ra
    • ipv6 ospf area
    • ipv6 ospf cost
    • ipv6 redirects
    • ipv6 rip default-information
    • ipv6 rip enable
    • ipv6 traffic-filter
  • ライン設定
    • line
    • access-class
    • autocommand
    • exec
    • exec-timeout
    • flowcontrol
    • ipv6 access-class
    • login
    • login authentication
    • password
    • transport

ルーティング設定

  • static設定
    • ip route
    • ipv6 route
  • default設定
    • ip default-network
    • ip default-gateway
  • route-map設定
    • route-map
    • description
    • match as-path
    • match community
    • match interface
    • match ip address
    • match ip address prefix-list
    • match ip next-hop
    • match route-type
    • match ipv6 address prefix-list
    • match ipv6 next-hop
    • set as-path
    • set comm-list delete
    • set community
    • set dampening
    • set interface
    • set ip next-hop
    • set ip precedence
    • set ip qos-group
    • set ipv6 next-hop
    • set local-preference
    • set metric
    • set origin
    • set weight
  • rip設定
    • router rip
    • ipv6 router rip
    • auto-summary
    • default-information originate
    • distance
    • distribute-list in
    • distribute-list out
    • network
    • passive-interface
    • redistribute
    • version
  • ospf設定
    • router ospf
    • ipv6 router ospf
    • auto-cost
    • area authentication
    • area range
    • area stub
    • default-information originate
    • log-adjacency-changes
    • distance
    • distance ospf
    • maximum-paths
    • network area
    • passive-interface
    • redistribute
    • router-id
    • summary-address
  • bgp設定
    • router bgp
    • bgp confederation
    • bgp dampening
    • bgp deterministic-med
    • bgp always-compare-med
    • bgp log-neighbor-changes
    • bgp router-id
    • aggregate-address
    • auto-summary
    • neighbor default-originate
    • neighbor description
    • neighbor distribute-list
    • neighbor ebgp-multihop
    • neighbor filter-list
    • neighbor maximum-prefix
    • neighbor next-hop-self
    • neighbor password
    • neighbor peer-group
    • neighbor X.X.X.X peer-group
    • neighbor prefix-list
    • neighbor remote-as
    • neighbor remove-private-AS
    • neighbor route-map
    • neighbor route-reflector-client
    • neighbor send-community
    • neighbor shutdown
    • neighbor soft-reconfiguration inbound
    • neighbor weight
    • network
    • synchronization
    • no bgp default ipv4-unicast
    • address-family
    • neighbor activate

設定例

    • OSPFv2全般
    • OSPFv3全般
    • bgp全般

Cisco関連略語集